Pages: [1]   Go Down
  Print  
Author Topic: App Store compatibility  (Read 2056 times)
hoghvn1999
Newbie
*
Posts: 1


« on: March 10, 2009, 06:11:26 pm »

I have a gen 1 iPhone running 1.1.4. I used Zibri (which I have now been schooled that this is not the best?) to unlock and jailbreak. I don't really care about getting 3rd party apps but I wish to continue running my phone on t-mobile and want to get into iTunes app store and take advantage of the many apps.

My question...is there a way to upgrade to a newer software version so I can get in app store and still keep the phone unlocked? If this is possible could someone please provide instructions? Thank you for any help!
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: