Pages: [1]   Go Down
Author Topic: Hackintosh on Intel, Freeze on ?Loading Darwin/x86 ??  (Read 10599 times)
Posts: 1

« on: January 16, 2010, 04:49:53 pm »


I have the following problem:

I tried to install Snow Leopard on my Intel, but it freezes at ?Loading Darwin/x86 ??.

What I did:
- I mounted my PC,
- configured my BIOS like described below,
- booted with the Generic ISO that i got in this tutorial
- on the boot prompt I pressed ENTER
- I replaced my boot CD with the Snow Leopard Retail DVD
- I pressed fe and then F8
- I chose the Installation Volume
- Then it gets stuck at ?Loading Darwin/x86 ??

Anybody an idea, whats the problem?
I tried already -v, cpus=1 -v and so on after F8, but it didn't work... He just aded ?Loading HFS+etc? and got stuck then...

I really would appreciate your help. I'm already getting quite desperate after trying everything for days.

thanks, carola

My Hardware:

Mobo: Gigabyte EX58-UD5
CPU: Intel Quad-Core i7-920
Graphic: GeForce 9800 GTX+
HD and DVD: both SATA

Advanced BIOS Features:
First Boot Device: CDROM
Second ? : Hard Disk
Third ? : Disabled
HDD S.M.A.R.T. Capability: Enabled

Integrated Periphals:
SATA Port0-3 Native Mode: Enabled
USB Controller: Enabled
USB 2.0 Controller: Enabled
USB Keyboard: Enabled
USB Mouse: Enabled
Onboard H/W 1394: Disabled
Onboard LAN1: Disabled
Onboard LAN2: Disabled
Onboard SATA/IDE Device: Enabled
Onboard SATA/IDE Ctrl Mode: AHCI

Posts: 2

« Reply #1 on: May 23, 2010, 07:26:39 am »

hi , after you pressing F8 type in Boot : -V means Verbose mode it will be help you , if there is mistakes in installation it will also Freezes after some time , Then you will go and Download a new Hackintosh . i Recommended Kalyway Leopard is great working for me , good luck , if you want link mail me
Pages: [1]   Go Up
Jump to: