Pages: [1]   Go Down
  Print  
Author Topic: Having Yosemite beta code issues? Here's the fix!  (Read 202 times)
HCK
Global Moderator
Hero Member
*****
Posts: 79433



« on: July 25, 2014, 09:00:26 pm »

Having Yosemite beta code issues? Here's the fix!

<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><a href='http://www.imore.com/having-yosemite-beta-code-issues-heres-fix' title="Having Yosemite beta code issues? Here's the fix!"><img src='http://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2014/06/yosemite_logo.jpg?itok=avNZqcpt' />[/url]</p> <p>Since Apple opened the doors on its OS X Yosemite public beta, there have been a number of folks having all kinds of issues redeeming their download codes. The program gives you a Mac App Store code to redeem for your copy, but there's a widespread issue that seems to be telling eager testers their codes have already been redeemed. There's an easy fix for it, though, that should have you up and running in no time.</p> <!--break--> <p>Make sure you're logged in to the redemption page at the OS X Beta portal and if you're seeing the issue, just refresh the page. That's it. Refreshing should generate a new code for you to then go and redeem in the Mac App Store.</p> <p>And if you've yet to do so, be sure to read up on how to best prepare your Mac before you pull the trigger.</p> <p>via 9to5Mac</p> </div></div></div><div id="comment-wrapper-nid-25936"></div><img width='1' height='1' src='http://tipb.com.feedsportal.com/c/33998/f/616881/s/3cd649d4/sc/4/mf.gif' border='0'/><br clear='all'/>

<a href="http://da.feedsportal.com/r/199121053994/u/49/f/616881/c/33998/s/3cd649d4/sc/4/rc/1/rc.htm" rel="nofollow"><img src="http://da.feedsportal.com/r/199121053994/u/49/f/616881/c/33998/s/3cd649d4/sc/4/rc/1/rc.img" border="0"/>[/url]
<a href="http://da.feedsportal.com/r/199121053994/u/49/f/616881/c/33998/s/3cd649d4/sc/4/rc/2/rc.htm" rel="nofollow"><img src="http://da.feedsportal.com/r/199121053994/u/49/f/616881/c/33998/s/3cd649d4/sc/4/rc/2/rc.img" border="0"/>[/url]
<a href="http://da.feedsportal.com/r/199121053994/u/49/f/616881/c/33998/s/3cd649d4/sc/4/rc/3/rc.htm" rel="nofollow"><img src="http://da.feedsportal.com/r/199121053994/u/49/f/616881/c/33998/s/3cd649d4/sc/4/rc/3/rc.img" border="0"/>[/url]

<img src="[url]http://da.feedsportal.com/r/199121053994/u/49/f/616881/c/33998/s/3cd649d4/sc/4/a2.img" border="0"/>[/url]<img width="1" height="1" src="http://pi.feedsportal.com/r/199121053994/u/49/f/616881/c/33998/s/3cd649d4/sc/4/a2t.img" border="0"/><img src="http://feeds.feedburner.com/~r/TheIphoneBlog/~4/17U696UMiSo" height="1" width="1"/>

Source: Having Yosemite beta code issues? Here's the fix!
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: