Pages: [1]   Go Down
  Print  
Author Topic: Adobe: Update Flash Player Immediately, Exploit in the Wild  (Read 832 times)
HCK
Global Moderator
Hero Member
*****
Posts: 79426



« on: April 09, 2016, 04:05:10 pm »

Adobe: Update Flash Player Immediately, Exploit in the Wild

From the department of things we’ve heard before but can’t ignore, Adobe has issued an emergency security update for Flash Player to address critical vulnerabilities. In outdated Flash versions there exists an exploit in the wild for a critical vulnerability in which millions of Adobe Flash users are impacted. The vulnerability, identified as CVE-2016-1019, exists […]

Source: Adobe: Update Flash Player Immediately, Exploit in the Wild
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: