Pages: [1]   Go Down
  Print  
Author Topic: PSA: Update WhatsApp on Mac as old versions allow attackers access to files  (Read 144 times)
HCK
Global Moderator
Hero Member
*****
Posts: 79433



« on: February 11, 2020, 04:05:20 pm »

PSA: Update WhatsApp on Mac as old versions allow attackers access to files

<div class="feat-image"></div>
<p>If you use <a href="https://9to5mac.com/guides/whatsapp/" target="_blank" rel="noopener noreferrer">WhatsApp[/url] on Mac, you’ll want to make sure the desktop app has been updated to the current version, 0.4.316. This closes a very nasty <a href="https://9to5mac.com/guides/security/" target="_blank" rel="noopener noreferrer">security[/url] hole.</p>
<p>The vulnerability was discovered by security researcher Gal Weizman. It built on an earlier issue in which <a href="https://9to5mac.com/2019/08/08/whatsapp-security-flaws/" target="_blank" rel="noopener noreferrer">replies could fake the original text[/url]…</p>
<p> <a href="https://9to5mac.com/2020/02/05/whatsapp-on-mac/#more-631344" class="more-link">more…[/url]</p>
<p>The post <a rel="nofollow" href="https://9to5mac.com/2020/02/05/whatsapp-on-mac/">PSA: Update WhatsApp on Mac as old versions allow attackers access to files[/url] appeared first on <a rel="nofollow" href="https://9to5mac.com">9to5Mac[/url].</p><div class="feedflare">
<img src="[url]http://feeds.feedburner.com/~ff/9To5Mac-MacAllDay?i=7pa4bvGqNPI:OFalKh5CzQk:D7DqB2pKExk" border="0"></img>[/url]
</div><img src="http://feeds.feedburner.com/~r/9To5Mac-MacAllDay/~4/7pa4bvGqNPI" height="1" width="1" alt=""/>

Source: PSA: Update WhatsApp on Mac as old versions allow attackers access to files
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: