Pages: [1]   Go Down
  Print  
Author Topic: CVE-2023-46604 (Apache ActiveMQ) Exploited to Infect Systems With Cryptominers and Rootkits  (Read 202 times)
HCK
Global Moderator
Hero Member
*****
Posts: 79425



« on: November 20, 2023, 04:05:31 pm »

CVE-2023-46604 (Apache ActiveMQ) Exploited to Infect Systems With Cryptominers and Rootkits

We uncovered the active exploitation of the Apache ActiveMQ vulnerability CVE-2023-46604 to download and infect Linux systems with the Kinsing malware (also known as h2miner) and cryptocurrency miner.
Source: CVE-2023-46604 (Apache ActiveMQ) Exploited to Infect Systems With Cryptominers and Rootkits
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: