Pages: [1]   Go Down
Author Topic: Did a Network Unlock brick my iPhone 3Gs - iOS 5.0.1 Please install SIM card.  (Read 34674 times)
Posts: 1

« on: January 27, 2012, 01:08:11 am »

Hi all, I'm looking for help with my iPhone 3Gs.  Apologies for the length, I'll try and be as concise regarding what I've already done.  Hopefully someone kind soul may have suggested fixes.

TLDR:iPhone 3Gs which previously had a jailbroken and unlocked 4.3.3 with iPad baseband.   Phone was Network unlocked by Vodafone. As per instructions, I backed up and Restored directly to 5.0.1, this was successful, but now the phone can't be activated because iTunes does not recognise that there is a SIM card installed and OTA attempts say servers are busy.


I have an iPhone 3Gs, I jailbroke and unlocked iOS 4.3.3 a while back, I had to update to the iPad baseband to do this at the time.

I finished my contract with Vodafone and requested the unlock code from them, they've unlocked it through Apple and sent me instructions stating that all I had to do to unlock it is plug it into iTunes, back-up and Restore, so I did this.  iTunes only gave me the option to restore to 5.0.1 so since the phone was presumably unlocked I just let it go ahead, this is when the problems began.

The phone seems to have successfully updated to 5.0.1, but iTunes tells me to insert a SIM card (obv. there is a SIM card installed), I then tried it with various different providers SIM cards (including Vodafone) each gave me the same message.  I can and did try an OTA activation using WiFi, but unfortunately it constantly says the Apple servers are busy and to connect it to iTunes and activate it through there, when I do that it tells me to insert a SIM card, it's highly frustrating.

After googling I found that this seems to be an issue with iOS 5.0.1.  So, since this may be an issue with 5.0.1, I decided to DL 5.0 and try to restore to this, however, firstly I was presented with Error Code 3194, which I fixed using TinyUmbrella, then trying again I was presented with Unknown Error Code 11, which google wasn't too helpful with.

I then tried to restore back to 4.3.3 and 4.3.4 but the same problems persisted, except I seem to get error code 2005 if I try to Restore when in DFU mode.

I've tried restoring from Recovery and from DFU mode, but no luck, does anyone have any suggestions?  Could this be some issue with the previously updated Baseband?

Pages: [1]   Go Up
Jump to: