Pages: [1]   Go Down
  Print  
Author Topic: Old Adobe Flash Versions Now Also Blocked by XProtect  (Read 678 times)
HCK
Global Moderator
Hero Member
*****
Posts: 79426



« on: March 01, 2013, 11:00:58 pm »

Old Adobe Flash Versions Now Also Blocked by XProtect
      


It’s not just old Java plugins getting the boot on OS X  – now old Adobe Flash plugin versions are getting the old heave-ho as well. Apple had previously updated XProtect to make 11.5.502.149 (released early in February) the minimum version: Now, Apple has updated XProtect to require a more recent version of Adobe Flash, [...]
      

http://www.intego.com/mac-security-blog/old-adobe-flash-versions-now-also-blocked-by-xprotect/
      
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: