Pages: [1]   Go Down
  Print  
Author Topic: Apple Blocks Out-of-Date Flash Player Plug-ins in Safari  (Read 864 times)
HCK
Global Moderator
Hero Member
*****
Posts: 79425



« on: September 25, 2014, 03:00:19 am »

Apple Blocks Out-of-Date Flash Player Plug-ins in Safari

Apple has just updated the web plug-in blocking mechanism to disable all Flash Player versions prior to Flash Player 15.0.0.152 and 13.0.0.244, due to security issues identified in the older versions. This update comes after Adobe Systems released Adobe Flash Player 15.0.0.152 for Mac and Windows with a whole slew of security fixes earlier this month. […]

Source: Apple Blocks Out-of-Date Flash Player Plug-ins in Safari
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: